Search found 19 matches

by Pomegranate
Mon Sep 30, 2019 11:01 am
Forum: Raptor 1000
Topic: Front spark plug
Replies: 5
Views: 369

Re: Front spark plug

I've been keeping the drainage hole clear. Sadly wasn't sufficient to keep my sparks sparking. Also, had been using dialectic grease for a while, but it tends to migrate to areas you really don't want it on when it gets hot enough. The new cap has a rubber sheath over a ceramic core, which leads to ...
by Pomegranate
Mon Sep 30, 2019 6:23 am
Forum: Raptor 1000
Topic: Front spark plug
Replies: 5
Views: 369

Front spark plug

Apologies for starting a new thread, but the previous debates around damp front spark haven't been used for years. After riding around in the wet last month on my new 494cc single, I've replaced my front plug cap with an NGK SD05FM. I asked specifically for a jet ski cap and this seems to fit the bi...
by Pomegranate
Mon Jul 15, 2019 7:45 am
Forum: V-Raptor and Xtra
Topic: ON/OFF effect and issue changing gear
Replies: 17
Views: 2855

Re: ON/OFF effect and issue changing gear

So my bike ran fine and then slowly developed this fault. I ended up tracing it down to the clutch switch itself, which as the plastic tip of switch wears away against the lever, it changes the point of engagement, and becomes prone to flickering like a poor electric connection at certain revs. Whic...
by Pomegranate
Thu Feb 28, 2019 2:46 am
Forum: General Technical
Topic: Help with non starting
Replies: 3
Views: 278

Re: Help with non starting

Thanks for the responses. Definitely not the tilt switch. Rechecked it this afternoon. Getting a C23 code when disconnecting it (as expected) and returning to C00 after reconnection. However, went back to square one. Bypassed the solenoid altogether and got the starter spinning. With the ignition ci...
by Pomegranate
Wed Feb 27, 2019 6:11 am
Forum: General Technical
Topic: Help with non starting
Replies: 3
Views: 278

Help with non starting

Hi. Sorry, I've read through all the previous "Won't Start" threads, but none seem to apply. I have an electrical gremlin and I think I'm missing something stupid. Nothing happening on pressing the button Ignition circuit all functioning. No fault codes showing. Ignition is on, clutch in, sidestand ...
by Pomegranate
Tue Aug 22, 2017 6:00 am
Forum: Raptor 1000
Topic: Stutter and no smooth drive
Replies: 20
Views: 3277

Re: Stutter and no smooth drive

I finally found my throttle gremlin in the wiring loom. Worn clutch lever sensor switch was one culprit, the other was corroded wiring into the coils. Also replaced the rats' nest of vacuum tubing under the tank seemed to help.
by Pomegranate
Sun Apr 24, 2016 4:25 am
Forum: Riders + Rides
Topic: NZ Work in Progress
Replies: 5
Views: 1037

Re: NZ Work in Progress

Image
Image
Image

Better images of the seat
by Pomegranate
Mon Apr 18, 2016 1:58 am
Forum: Riders + Rides
Topic: NZ Work in Progress
Replies: 5
Views: 1037

Re: NZ Work in Progress

Bottle is a wee aluminium drinks bottle recruited into service as a coolant expansion tank. Seat's been leveled out, narrowed and raised about an inch. Much better for distance work
by Pomegranate
Sun Apr 17, 2016 10:27 am
Forum: Riders + Rides
Topic: NZ Work in Progress
Replies: 5
Views: 1037

NZ Work in Progress

Image

Here's the old girl finally running the way she's meant to.
by Pomegranate
Sun Apr 17, 2016 10:09 am
Forum: General Technical
Topic: So how do you prop up the tank?
Replies: 12
Views: 1297

Re: So how do you prop up the tank?

Image

The little spanner extension bar in the toolkit seems up to the job
by Pomegranate
Sun Apr 17, 2016 10:08 am
Forum: General Technical
Topic: So how do you prop up the tank?
Replies: 12
Views: 1297

Re: So how do you prop up the tank?

.
by Pomegranate
Thu Dec 03, 2015 7:42 pm
Forum: Raptor 1000
Topic: Diagnostic plug 1000
Replies: 2
Views: 865

Re: Diagnostic plug 1000

You're right there Dante, but that only allows you to access Dealer mode for basic faults and setting up the Throttle Position Sensor using the LCD speedo screen as a readout.

I want to use the full dealer diagnostic setup which will need external plug-ins.
by Pomegranate
Thu Dec 03, 2015 6:27 pm
Forum: Raptor 1000
Topic: Diagnostic plug 1000
Replies: 2
Views: 865

Diagnostic plug 1000

Is there any way to plug the Cagiva into the Suzuki diagnostic computer? In know the TL, DL, SV plug seems to be a different configuration. Can it be rigged for connection? I note the PDF workshop manual has an addition list of relevant wire colours between the TL and Raptor. I've searched the forum...
by Pomegranate
Thu Nov 05, 2015 5:42 am
Forum: Raptor 1000
Topic: weird thing happening
Replies: 2
Views: 732

Re: weird thing happening

Exactly the same thing was happening to me on gravel roads and the beach. Intermittent but definitely on standing and, strangely, on sitting back on the pillion seat. There's no under seat switch or loose connection. It's simply because my left heel was rotation back and pushing the tip of the side ...
by Pomegranate
Tue Nov 03, 2015 10:35 pm
Forum: Raptor 1000
Topic: Clutch cable. For the 1000
Replies: 6
Views: 839

Re: Clutch cable. For the 1000

That was probably my mistake. I bent mine from 90 to 45 degrees to match the original routing. Does yours pull on the clutch when turning your bars to the steering lock like my TL cable did, or did you find a way around that?